Community >>

Forum

Informationen

Erweiterte Suche

Forum Samsung Galaxy S I9000

Thema:
Samsung Galaxy S Plus -neu- verliert ständig W-Lan Verbindung

Galaxy S

Hier dreht sich alle um das Samsung I9000

958 Themen - 4 037 Beiträge (durchschnittlich 2,92 Beiträge/Tag)

Anzahl der Antworten: 10   Gelesen: 45 587

Samsung Galaxy S Plus -neu- verliert ständig W-Lan Verbindung

23.04.2012, 12:18

Hallo zusammen,

bin neu hier da ich erst letzte Woche mein neues Galaxy S Plus (I9001) bekommen habe.
An sich ist es sein super Handy leider hat es aber ein Problem mit der W-Lan Verbindung.

Es stellt ohne Probleme eine W-Lan Verbindung zu den gespeicherten Routern her
(3 unterschiedliche Anbieter und Endgeräte - Privat, Arbeit und Freunde), allerdings bleibt diese nur für ca. 3-5 Minuten bestehen - egal bei welcher -, dann bricht die Verbindung ab und bleibt auch weg.
Der W-Lan Button in der Schnellzugriffsleiste ist dann immer noch "grün" aber eben keine Verbindung und auch kein "Funkverbindungszeichen" in der Leiste.
Ich muß dann den Button auf "aus" stellen und wieder neu einschalten - klappt auch ohne Probleme aber eben wieder nur für 3-5 Minuten.

Das nervt richtig und daher habe ich mich in diversen Foren schon umgesehen wo genau diese Problematik immer wieder auftaucht. Einige Meinugen besagen das es mit der Firmware 2.3.6 zusammen hängen würde, da sie vor dem Update keine Probleme hatten.
- Info zu meinem Gerät: Auslieferungszustand - Firmware 2.3.6 , laut Kies alles aktuell ! Kaufdatum 17.04.2012 - unverändert

In den meisten Foren heißt es man soll irgendetwas am Router einstellen oder die Firmware auf eine "ältere" Version zurück setzen.
Zum ersten kenn ich mich nicht sogut mit diesen Dingen aus - aber bei 3 unterschiedlichen Routern kann ich mir nicht vorstellen das es an diesen liegt, zumal Freunde 2x das Galaxy S-erste Generation besitzen und Einstellungen verglichen wurden - sondern beim Handy das Problem liegt und zum zweiten, eine "ältere" Firmware Version auf das neue Handy ziehen finde ich doch schon sehr seltsam, schließlich gehe ich davon aus wenn etwas als Neuware ausgeliefert wird das die entsprechende Software auch funktioniert.

Würde mich sehr freuen wenn mir hier geholfen werden kann.
Danke im voraus.

LG

23.04.2012, 20:02

hi

du kannst unter einstellungen - drahtlos und netzwerk - wlan die optionstaste drücken(die linke sensortaste) und dort deinem handy eine feste ip geben, dann sollte es funzen.

gruß tank776

06.05.2012, 10:55

Hallo zusammen,

genau das gleiche Problem habe ich mit meinem neuen S Plus auch.
Feste IP ist eingestellt.... keine Änderung!
Wlan Standby Richtlinie steht auf : NIEMALS
Auch meien Firmware habe ich über Kies auf 2.3.6 aktualisiert.

Kann irgend jemand helfen? ;(

Gruß rako0906

17.05.2012, 10:27

Hallo zusammen.

Ich habe seit April auch das S Plus und genau das gleiche Problem :(
Habt ihr denn schon ne Lösung dafür gefunden?
Oder muss man sich da an Samsung direkt wenden?
Meine Frau hat das Samsung Galaxy Y S3653 und das bleibt permanent mit meinem WLAN in Verbindung, bzw verbindet sich immer sofort von alleine, sobald wir nach Hause und in Reichweite kommen.

Wäre klasse, wenn ihr mir vielleicht helfen könntet.

Grüße vom Bodensee....

17.05.2012, 10:46

Hallo zusammen, Hallo Micha

mit Hilfe diverser Foreneiträge konnte ich das Problem mit meinem S Plus lösen. *dankeschoen*

Bei meinem Gerät reichte es nicht aus, eine feste IP Adresse einzustellen. Ich musste auch die Angaben für Gateway,Netzmaske, DNS1 aus meinem Router übernehmen und unter W-Lan Einstellungen ablegen.
Seit dem die Daten eingetragen sind, funktioniert das W-Lan einwandfrei. *daumen*

Gruß
RaKo0906

17.05.2012, 11:02

Hy RaKo,

danke für die schnelle Antwort :)
Ich habe jetzt auch mal alles so eingegeben und warte mal ne halbe Stunde ab.
Wenns dann funktioniert, melde ich mich nochmals.

Gruss Micha :)

17.05.2012, 12:17

Hallo RaKo,

erstmal ein großes *dankeschoen* für Deine Hilfe!!!
Das Problem bei meinem Handy scheint nun dank Deiner Hilfe gelöst zu sein.

Und noch ein großes *danke* ans restliche Forum, damit auch anderen noch viel geholfen werden kann!

Gruß Blauauge *winken*

11.06.2012, 18:31

woher hattest du die Angaben? ( Proxy etc.)

11.06.2012, 19:47

Die Angaben gibts Du selber vor oder bekommst sie von Deiner Firma falls Du es auf der Arbeit machst und brauchst.
Und ja, man muss immer alle Daten eintragen sonst funktioniert feste IP nicht.
Für zu Hause:
Man stellt erstmal im Router um von DHCP auf feste IPs.
Dort ändert man die IP des Routers auf z. B. 192.168.1.(such Dir was aus oder lass auf 1 oder 2)
Dann anschliessend an den Endgeräten, PC/Notebook, Smartphone und was es noch so alles gibt.
IP-Adresse, am Beispiel von oben 192.168.1. irgendwas bis 254, nur nicht die selbe wie der Router.
Gateway ist die IP des Routers,
Netzmaske ist zu Hause immer 255.255.255.0 beim Beispiel von oben oder unter ICS standardmäßig 24
DNS = Router-IP
Proxy gibbet eigentlich nicht, außer in der Firma.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »samsung_test« (11.06.2012, 19:56)

21.06.2012, 15:30

Hi zusammen,
also leider komme ich mit den Ratschlägen hier nicht zu Recht.
Es kann doch nicht sein das ich das ich meine ganzen Routereinstellungen verändern muß damit das Handy die W-Lan Verbindung behält!?! Das mag ja irgendwie noch Zuhause möglich sein aber nicht auf der Arbeit, geschweige denn in einer Bar die W-Lan anbietet usw.
Andere Handys haben diese Probleme scheinbar nicht, bestes Beispiel des Arbeitskollegen, HTC Widefire S, noch nie ein Problem mit W-Lan! Oder günstige Einsteigerhandys für nichtmal 100 Euro!

Ich bin leider kein Technik Profi und habe keine Ahnung wo ich was in meinem Router einstellen soll, ich habe es versucht (stundenlang im Inet gesucht) und das Ergebnis war das gleiche wie bis her oder es ging garnichts mehr und mußte den Router komplett auf Werkseinstellungen zurück setzen mit ich überhaupt wieder Inet hatte :S .
Den Ratschlag von @ tank776 habe ich befolgt und auch hier hat es nicht geklappt.

Ich bin langsam wirklich verärgert das eine stabile W-Lan Verbindung mit diesem Handy wohl nur durch riesigen Aufwand und Fachwissen möglich ist.

Gibt es die Möglichkeit durch Samsung selber diesen "Fehler" (kann es meines Erachtens nur sein) zu beheben? Schließlich ist das Handy neu und es hat von Anfang an nicht funktioniert bzw. korrekt.

LG

21.06.2012, 18:57

Schick es in eine der Samsungfachwerkstätten und lass es dort überprüfen.
 

Login

Name
Passwort

Noch kein Mitglied?

Registration